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• Moving Through Cells 
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Formatting Cells 
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• Format Painter  
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Formulas and Functions  

• Formulas 
• Linking Worksheets 
• Relative, Absolute, and Mixed 

Referencing 
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Sorting and Filling 

• Basic Sorts  
• Complex Sorts 
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Spreadsheet Basics 

Excel is a spreadsheet program you can use to organize, analyze and attractively present 
data such as a budget or sales report. Each Excel file is a workbook that can hold many 
worksheets . The worksheet is a grid of columns  (designated by letters) and rows  
(designated by numbers). The letters and numbers of the columns and rows (called 
labels) are displayed in gray buttons across the top and left side of the worksheet. The 
intersection of a column and a row is called a cell. Each cell on the spreadsheet has a cell 
address that is the column letter and the row number. Cells can contain text, numbers, or 
mathematical formulas.  

Microsoft Excel 2002 Screen Elements 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1- Title bar: contains the name of the program (Microsoft Excel), and the default name 
of the file (Book 1) that would change as soon as you save your work. 
 
2- The different toolbars: 
 a.   Menu bar: contains menus that include all the commands you need to use to  
Work your way through Excel such as (File, Edit, View, Insert, Format, Tools,        
Window, and Help). 
 
b. Standard toolbar: contains mainly shortcuts to the commands found in the menus  
previously explained. They have the same shape of icon. (New, Open, Save, Print,…etc.) 
 
c. Formatting toolbar: mostly used to format text (font type/ size/ alignment/ color, text 
indentation, bulleted/ numbered lists, borders… etc). 
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d. Drawing toolbar (if found on screen): contains certain commands for drawing shapes, 
filling colors … etc). 
To add or remove toolbars: right click on the toolbars area, and select/deselect any 
toolbar. 
3- Scroll bars : allow you to browse through a worksheet. 
 
4- Task Pane : this is the newest and highly advanced feature in all of the Microsoft 
Office XP pack. It appears each time you start Excel.  
 
To display or hide the task pane:  
Click View > Task pane  
 
To close it, click on the small “x” button at the top- left corner.  
 
What task panes are available in Excel? 
a. New Workbook: to open or create new workbooks. 
b. Clipboard: Displays each item you have selected to move or copy 
c. Search: allows you to search for workbooks on your computer. 
d. Insert ClipArt : allows you to add clipart images to your worksheets. 

The Standard Toolbar 
This toolbar is located just below the menu bar at the top of the screen and allows you to 
quickly access basic Excel commands. 

 

 

 

Note: If not all the list appears, press on the toolbar options button  placed at the end of 
any toolbar, and press on “Add or Remove Buttons” tag. 

New -  Select File > New from the menu bar, or click the New button to create 
a new workbook. 

Open - Click File > Open from the menu bar, or click the Open button to 
open an existing workbook. 

Save -  To save click on the save button of the standard toolbar. 

Choose a folder to save in, and a filename, then press save. This is done 

only the first time you try to save a workbook/file. It is recommended that 

you save your work every two or three minutes. All you have to do is to 
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press on the save button , or simply go to File>Save. This will update 

your initial file. 

Save as: To save a different copy or version: 

Click on the “save as” option in the file menu, and save 

your document under a different name. 

Print -  Select File > Print from the menu bar, or click the Print button to 
print a worksheet. 

Print Preview - Select File > Print Preview from the menu bar, or click the 
Print Preview button to preview the worksheet before it prints. 

Spell Check - Use the spell checker to correct spelling erro rs on the 
worksheet. 

Cut, Copy, Paste, and Format Painter  - These actions are 
explained in the Modifying Worksheets section. 

Undo and Redo - Click the backward Undo  arrow to cancel the last 
action you performed, whether it be entering data into a cell, formatting a cell, 
entering a function, etc. Click the forward Redo arrow to cancel the undo action. 

Insert Hyperlink - To insert a hyperlink to a Web site on the Internet, type 
the text into a cell you want to be the link that can be clicked with the mouse. 
Then, click the Insert Hyperlink button and enter the Web address you want the 
text to link to and click OK. 

Autosum, Function Wizard, and Sorting - These features are discussed in detail 
in the Functions tutorial. 

Zoom -  To change the size that the worksheet appears on the screen, 
choose a different percentage from the Zoom menu. 

 Adding and Renaming Worksheets 

The worksheets in a workbook are accessible by clicking the worksheet tabs just above 
the status bar. By default, three worksheets are included in each workbook. To add a 
sheet, select Insert > Worksheet from the menu bar. To rename the worksheet tab, 
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right-click on the tab with the mouse and select Rename  from the shortcut menu. Type 
the new name and press the ENTER key. 

Modifying a Worksheet 

Moving Through Cells 

Use the mouse to select a cell you want to begin adding data to and use the keyboard 
strokes listed in the table below to move through the cells of a worksheet. 

Movement Key stroke 

One cell up up arrow key 

One cell down down arrow key or ENTER 

One cell left left arrow key 

One cell right right arrow key or TAB 

Top of the worksheet (cell A1) CTRL+HOME 

End of the worksheet (last cell  
containing data) 

CTRL+END 

End of the row CTRL+right arrow key 

End of the column CTRL+down arrow key 

Any cell Edit > Go To (menu bar 
command) 

Adding Worksheets, Rows, Columns, and Cells 

• Worksheets - Add a worksheet to a workbook by selecting Insert > Worksheet 
from the menu bar.  

• Row - To add a row to a worksheet, select Insert > Rows  from the menu bar, or 
highlight the row by clicking on the row label, right-click with the mouse, and 
choose Insert.  

• Column - Add a column by selecting Insert > Columns  from the menu bar, or 
highlight the column: click on the column label, right-click with the mouse, and 
choose Insert.  

• Cells – Add a cell by selecting the cells where you want to insert the new cells, 
Click Insert > Cells > click an option to shift the surrounding cells to the right or 
down to make room for the new cells. 

Resizing Rows and Columns  
There are two ways to resize rows and columns. 

1. Resize a row by dragging the line below the label of the row you would like to 
resize. Resize a column in a similar manner by dragging the line to the right of 
the label corresponding to the column you want to resize. 
- OR -  
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2. Click the row or column label and select Format > Row > Height or Format > 
Column > Width from the menu bar to enter a numerical value for the height of 
the row or width of the column. 

Selecting Cells 
Before a cell can be modified or formatted, it must first be selected (highlighted). Refer 
to the table below for selecting groups of cells. 
Cells to select Mouse action 
One cell click once in the cell 

Entire row click the row label 

Entire column click the column label 

Entire worksheet click the whole sheet button (upper left 
corner of the labels “empty label”) 

Cluster of cells drag mouse over the cells or hold down the 
SHIFT key while using the arrow keys 

 
To activate the contents of a cell or to edit it, double-click on the cell. 
 
Moving and Copying Cells  

Cutting Cells  
To cut cell contents that will be moved to another cell select Edit > Cut from the 
menu bar or click the Cut button on the standard toolbar. 

Copying Cells  
To copy the cell contents, select Edit > Copy from the menu bar or click the 
Copy button on the standard toolbar. 

Pasting Cut and Copied Cells  
Highlight the cell you want to paste the cut or copied content into, and select Edit 
> Paste from the menu bar or click the Paste button on the standard toolbar. 

Drag and Drop 
If you are moving the cell contents only a short distance, the drag-and-drop 
method may be easier. Simply drag the highlighted border of the selected cell to 
the destination cell with the mouse. 

 Deleting Rows, Columns, and Cells 

            Rows_ select the row by clicking its number, Click Edit > Delete 
            Columns _ select the column by clicking its letter, Click Edit > Delete 
            Cells_ select the cells you want to delete, Click Edit > Delete 
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Freeze Panes 
If you have a large worksheet with column and row headings, those headings will 
disappear as the worksheet is scrolled. By using the Freeze Panes feature, the headings 
can be visible at all times. 
 
 

 

 

1. Click the label of the row below the row that should remain frozen at the top of 

the worksheet.  

2. Select Window > Freeze Panes from the menu bar.  

To remove the frozen panes, select Window > Unfreeze Panes. 

Freeze panes have been added to row 1 in the image above. Notice that the row 
numbers skip from 1 to 6. As the worksheet is scrolled, row 1 will remain stationary 
while the remaining rows will move.  

Formatting Cells  

Formatting Toolbar 
The contents of a highlighted cell can be formatted in many ways. Font and cell attributes 
can be added from shortcut buttons on the formatting bar. If this toolbar is not already 
visible on the screen, select View > Toolbars  > Formatting from the menu bar, or right 
click on the toolbars area, and select formatting any toolbar. 
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Format Cells Dialog Box 
 

 

 

For a complete list of formatting 
options, right-click on the highlighted 
cells and choose Format Cells from 
the shortcut menu or select Format > 
Cells from the menu bar. 

 

 

• Number tab - The data type can be selected from the options on this tab. Select 
General if the cell contains text and number, or another numerical category if the 
cell is a number that will be included in functions or formulas.  

• Alignment tab - These options allow you to change the position and alignment of 
the data with the cell.  

• Font tab - All of the font attributes are displayed in this tab including font name, 
size, style, and effects.  

• Border and Pattern tabs  - These tabs allow you to add borders, shading, and 
background colors to a cell.  

Formatting Worksheet  

     1-Change Horizontal Alignment of Data: 
 
           a. Select the cells containing the data you want to align differently. 
           b. Click one of the following: 

                       Left align 

                    Center  

                   Right align 

    2- Change Data Color: 

            a. Select the cells containing the data you want to change to a different color 

            b. Click    on the formatting tool bar to choose the color you want to use. To 
change the color, press on the arrow on the right side of the box and then select the color 
you want by clicking on it.  
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   3- Change Cell Color: 
 
         There are two ways to change the cell color:  
 

          1. Select the cells, Click    on the formatting toolbar. 
          2.  Select the cells, Click Format > Cells.   Click the  Pattern tab, and choose a 
color  
           
 4- Indent Data: 
 
         a. Select the data you want to indent in the cells. 
         b. Click the indent increase/decrease    icon on the formatting toolbar  
 
5- Change Vertical Alignment of Data: 
 
        Excel automatically aligns data at the bottom of the cell. To change the position of                  
data:  
       a. Select the cell 
       b. Click Format > Cells.  Click the Alignment tab, under Vertical choose the way to         
align the data, Click Ok to confirm. 
 
      OR  
      Perform steps (a, b) and find the box labeled Orientation. Double click on the Degrees 
box and type the number you want your data to rotate by. 

6- Add Borders to Cells: 

      You can add borders to cells to enhance the appearance of your worksheet in two      
ways:  
      1- 

 
 

a. Click  on the formatting toolbar 
b. You can choose any option or click 
Draw Borders  (click the line style you 
want   from the Border toolbar). 

 
 
                                                     

To select a color for the border, click  on the formatting toolbar. 
OR 
     2- Select the cells, Click Format > Cells.  Click the Border tab, and choose the style 
of    your border. 
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Dates and Times 
  
If you enter the date "January 1, 2001" 
into a cell on the worksheet, Excel will 
automatically recognize the text as a 
date and change the format to "1-Jan-
01". To change the date format, select 
the Number tab from the Format 
Cells window. Select "Date" from the 
Category box and choose the format 
for the date from the Type  box. If the 
field is a time, select "Time" from the 
Category box and select the type in 
the right box. Date and time 
combinations are also listed. Press OK 
when finished.  

 
 

Format Painter  
 
A handy feature on the standard toolbar for formatting text is the Format Painter. If you 
have formatted a cell with a certain font style, date format, border, and other formatting 
options, and you want to format another cell or group of cells the same way, place the 
cursor within the cell containing the formatting you want to copy. Click the Format 
Painter button in the standard toolbar (notice that your pointer now has a paintbrush 
beside it). Highlight the cells you want to add the same formatting to. 
 
To copy the formatting to many groups of cells, double-click the Format Painter button. 
The format painter remains active until you press the ESC key to turn it off.  
 
AutoFormat 
Excel has many preset table formatting options. Add these styles by following these 
steps: 

1. Highlight the cells that will be 
formatted. 
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2.Select Format > AutoFormat 
from the menu bar.  

3.On the AutoFormat dialog box, 
select the format you want to 
apply to the table by clicking 
on it with the mouse. Use the 
scroll bar to view all of the 
formats available. 

 

4. Click the Options... button to 
select the elements that the 
formatting will apply to.  

5. Click OK when finished.  
 

 Formulas and Functions 
 
The distinguishing feature of a spreadsheet program such as Excel is that it allows you to 
create mathematical formulas and execute functions. Otherwise, it is not much more than 
a large table for displaying text. This page will show you how to create these 
calculations.  

Formulas 

Formulas are entered in the worksheet cell 
and must begin with an equal sign "=". 
The formula then includes the addresses of 
the cells whose values will be manipulated 
with appropriate operands placed in 
between. After the formula is typed into the 
cell, the calculation executes immediately 
and the formula itself is visible in the 
formula bar. See the example to the right to 
view the formula for calculating the sub 
total for a number of textbooks. The 
formula multiplies the quantity and price of 
each textbook and adds the subtotal for 
each book. 

 

Linking Worksheets 
You may want to use the value from a cell in another worksheet within the same 
workbook in a formula. For example, the value of cell A1 in the current worksheet and 
cell A2 in the second worksheet can be added using the format "sheetname! cell-address". 
The formula for this example would be "=A1+Sheet2! A2" where the value of cell A1 in 
the current worksheet is added to the value of cell A2 in the worksheet named "Sheet2".  
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Relative, Absolute, and Mixed Referencing 
Calling cells by just their column and row labels (such as "A1") is called relative 
referencing. When a formula contains relative referencing and it is copied from one cell 
to another, Excel does not create an exact copy of the formula. It will change cell 
addresses relative to the row and column they are moved to. For example, if a simple 
addition formula in cell C1 "= (A1+B1)" is copied to cell C2, the formula would change 
to "= (A2+B2)" to reflect the new row. To prevent this change, cells must be called by 
absolute referencing and this is accomplished by placing dollar signs "$" within the cell 
addresses in the formula. Continuing the previous example, the formula in cell C1 would 
read "= ($A$1+$B$1)" if the value of cell C2 should be the sum of cells A1 and B1. Both 
the column and row of both cells are absolute and will not change when copied. Mixed 
referencing can also be used where only the row OR column fixed. For example, in the 
formula "= (A$1+$B2)", the row of cell A1 is fixed and the column of cell B2 is fixed. 

 
Basic Functions  
Functions can be a more efficient way of performing mathematical operations than 
formulas. For example, if you wanted to add the values of cells D1 through D10, you 
would type the formula "=D1+D2+D3+D4+D5+D6+D7+D8+D9+D10". A shorter way 
would be to use the SUM function and simply type "=SUM(D1:D10)". Several other 
functions and examples are given in the table below: 

Function Example Description 

SUM =SUM(A1:A100) finds the sum of cells A1 through A100 

AVERAGE =AVERAGE(B1:B10) finds the average of cells B1 through B10 

MAX =MAX(C1:C100) returns the highest number from cells C1 through 
C100 

MIN =MIN(D1:D100) returns the lowest number from cells D1 through 
D100 

SQRT =SQRT(D10) finds the square root of the value in cell D10 

TODAY =TODAY() returns the current date (leave the parentheses 
empty) 

Function Wizard  
 

You can view all functions available in Excel by using the Function Wizard. 
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1. Activate the cell where the 
function will be placed and click 
the Insert Function button next 
to the formula bar.  

2.   From the Insert Function dialog 
box, browse through the 
functions by selecting a 
Function category from the 
drop-down menu, and select the 
function from the Function 
choices below. As each function 
name is highlighted a 
description and example of use 
is provided below the two 
boxes. 

 

3. Click OK to select a function.  

4. The next window allows you to choose the cells that will be included in the 
function. In the example below, cells B4 and C4 were automatically selected for the 
sum function by Excel. The cell values {2, 3} are located to the right of the 
Number 1 field where the cell addresses are listed. If another set of cells, such as 
B5 and C5, needed to be added to the function, those cells would be added in the 
format "B5:C5" to the Number 2 field. 
 
 

 

 

 

 

5. Click OK when all the cells for the function have been selected.  

Autosum  
 
Use the Autosum function to add the contents of a cluster of adjacent cells. 
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1. Select the cell that the sum will appear 
in that is outside the cluster of cells 
whose values will be added. Cell C2 
was used in this example.  

2. Click the Autosum button (Greek 
letter sigma) on the standard toolbar.  

3. Highlight the group of cells that will 
be summed (cells A2 through B2 in 
this example).  

Press the ENTER key on the keyboard or 
click the green check mark button on the 
formula bar. 

 

 
Sorting and Filling 

Basic Sorts  
To execute a basic descending or ascending sort based on one column, highlight the cells 
that will be sorted and click the Sort Ascending (A-Z) button or Sort Descending (Z-A) 
button on the standard toolbar.  

 

Complex Sorts 

 
To sort by multiple columns, follow these 
steps: 

1. Highlight the cells, rows, or columns 
that will be sorted.  

2. Select Data > Sort from the menu bar.  

3. From the Sort dialog box, select the first 
column for sorting from the “Sort by” 
drop-down menu and choose either 
ascending or descending.  

4. Select the second column and, if 
necessary, the third sort column from the 
“Then By” drop-down menus. 

 

 

 



Academic Computing Center - AUB Excel 2002 - Tutorial I 
http://webfaculty.aub.edu.lb/~acc  
 

Last Updated: Friday, July 25, 2003  15 of 18 
 

Make sure before you sort that all the cells contain text or numbers, and not formulas 

because sorting might not function properly. 

If the cells you highlighted included the 
text headings in the first row, mark My list 
has...Header row and the first row will 
remain at the top of the worksheet.  

Click the Options  button for special non-
alphabetic or numeric sorts such as months 
of the year and days of the week. 

Click OK to execute the sort.   
 
Autofill 
 
The Autofill feature allows you to quickly fill cells with repetitive or sequential data such 
as chronological dates or numbers, and repeated text. 

1. Type the beginning number or date of an incrementing series or the text that will 
be repeated into a cell.  

2. Select the handle at the bottom, right corner of the cell with the left mouse button 
and drag it down as many cells as you want to fill.  

3. Release the mouse button.  

If you want to autofill a column with cells displaying the same number or date you must 
enter identical data to two adjacent cells in a column. Highlight the two cells and drag the 
handle of the selection with the mouse. 
 
 
Alternating Text and Numbers with Autofill 
 
The Autofill feature can also be used for alternating text or numbers. For example, to 
make a repeating list of the days of the week, type “Monday” into a cell in a column. 
Highlight the cell and drag accross with the mouse. 
 
 
Autofilling Functions  
 
Autofill can also be used to copy functions.  In the example below, column A and column 
B each contain a list of numbers and column C contains the sums of columns A and B for 
each row. The function in cell C2 would be "=SUM(A2:B2)". This function can then be 
copied to the remaining cells of column C by activating cell C2 and dragging the handle 
down to fill in the remaining cells. The autofill feature will automatically update the row 
numbers as shown below if the cells are referenced relatively. 
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Page Properties and Printings 
 
Page Breaks 
To set page breaks within the worksheet, select the row you want to appear just below the 
page break by clicking the row's label. Then choose Insert > Page Break from the menu 
bar. (You may need to click the double-down arrow at the bottom of the menu list to view 
this option.) 
 
Page Setup 
 
Select File > Page Setup from the 
menu bar to format the page, set 
margins, headers and footers. 
Select the Orientation under the 
Page tab in the Page Setup 
window to make the page 
Landscape or Portrait. The size of 
the worksheet on the page can also 
be formatted under Scaling. To 
force a worksheet to print only one 
page wide so all the columns 
appear on the same page, select Fit 
to 1 page(s) wide.  

 
Margins  
 
Change the top, bottom, left, and 
right margins under the Margins  
tab. Enter values in the header 
and footer fields to indicate how 
far from the edge of the page this 
text should appear. Check the 
boxes for centering horizontally 
or vertically on the page to 
center the page. 
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Header/Footer 
 
 

Add preset headers and footers to the page by 
clicking the drop-down menus under the 
Header/Footer tab. 
 
To modify a preset header or footer, or to make 
your own, click the Custom Header / Custom 
Footer buttons. A new window will open 
allowing you to enter text in the left, center, or 
right on the page. 

 
 

Format Text - Click this button after 
highlighting the text to change the font, size, 
and style. 
Page Number - Insert the page number of each 
page. 
Total Number of Pages - Use this feature 
along with the page number to create strings 
such as "page 1 of 15".  
Date - Add the current date. 
Time  - Add the current time. 
File Name  - Add the name of the workbook 
file. 
Tab Name  - Add the name of the worksheet's 
tab. 

 

 

 

 

 
Sheet 

 

Check Gridlines if you want the gridlines 
dividing the cells to be printed on the page. If 
the worksheet is several pages long and only 
the first page includes titles for the columns, 
select Rows to repeat at top to choose a title 
row that will be printed at the top of each page. 
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Print Preview  
 
Select File > Print Preview from the menu bar to view how the worksheet will be 

printed or press the  button from the standard toolbar. Click the Next and Previous  
buttons at the top of the window to display the pages and click the Zoom button to view 
the pages closer. Make page layout modifications needed by clicking the Page Setup 
button. Click Close to return to the worksheet or Print to continue printing. 
After a print preview, dotted lines appear on the document to show the borders of the 
document for printing. These lines are virtual and do not appear on the printed copy. 
 

Print 

 

 

 

To print the worksheet, select File > 

Print from the menu bar. 

 
 
• Print Range - Select either all pages or a range of pages to print.  
• Print What - Select selection of cells highlighted on the worksheet, the active 

worksheet, or all the worksheets in the entire workbook.  
• Copies - Choose the number of copies that should be printed. Check the Collate 

box if the pages should remain in order.  
Click OK to print. 

 
 
 

o This tutorial is one out of three tutorials on MS Excel 2002. You can visit 
http://webfaculty.aub.edu.lb/~acc/Resources/Tutorials/excel/excel.htm     
to view them. 

o for more information about “Academic Computing Center” , and 
workshops schedule, please visit our web site:  
http://webfaculty.aub.edu.lb/~acc/Workshops/workshops.htm 
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